Problème de chauffage du lecteur Mosfet

harshr2

Problème de chauffage du lecteur Mosfet


J’essaie de piloter un moteur / une lampe (10 Amp Max). La tension aux bornes de la charge sera contrôlée via un N-Mosfet. J’ai commencé à construire la partie entraînement mosfet et je suis un peu coincé.

schématique

simuler ce circuit – Schéma créé à l’aide de CircuitLab

Le FET chauffe lorsque à peine 1-2 ampères traversent. Je n’ai jamais rencontré de problème lors de l’utilisation de ces mêmes FET sur une configuration en pont H pilotée par DRV8701P avec la même quantité de dissipateurs thermiques. J’ai également essayé de créer un pilote Totem Pole à l’aide de BJT, même problème. FETs modifiés plusieurs fois.

De plus, certains de mes FET ont mal tourné, je ne sais pas pourquoi. Leurs terminaux de drain et de source ont été court-circuités. Sur certains, les trois terminaux ont tous été en court-circuit. J’ai changé environ 8 à 10 FET à ce sujet. Toute aide est grandement appréciée. Merci!

KH

Une préoccupation que je vois est que ce plafond de 470uF est probablement électrolytique. Est-il polarisé? Connecté de la bonne façon? Utilisez-vous une inductance comme un moteur ou une lampe? Y a-t-il une chance qu’un condensateur polarisé ait une tension inverse et soit maintenant en court-circuit? La diode est-elle connectée à l’envers? Avez-vous mesuré la tension sortant de votre pilote mosfet?

harshr2

Les polarités sont correctes, je vérifierai les tensions à la porte et posterai dès que possible. Merci!

harshr2

J’ai vérifié la sortie du pilote de porte ZXGD3005E6 et ses 5 Volts. Vérifié la fiche technique, il semble qu’il faut lui donner un 12V PWM pour obtenir un lecteur de 11,2 V. Je vais le faire et publier la mise à jour.

Réponses


 Andy aka

La grosse erreur, il semble, c’est que vous avez un condensateur de 470 uF à travers la charge et cela va être un tueur en ce qui concerne le contrôle PWM du moteur: –

entrez la description de l'image ici

Chaque fois que votre PWM active le MOSFET, vous prenez une impulsion de courant massive à cause de ce condensateur. Débarrassez-vous-en.

harshr2

D’accord, je vais retirer le capuchon et réessayer. AFAIK, j’ai inséré le capuchon après l’échec de quelques FET. Quoi qu’il en soit, je vais le supprimer pour l’instant.

Andy aka

De plus, où avez-vous acheté les MOSFET? Il y a quelques contrefaçons fournies par des revendeurs moins réputés.

harshr2

Eh bien, j’ai acheté directement chez Mouser. Et ceux-ci de la même bobine fonctionnent parfaitement avec un pilote de pont H que j’ai fait il y a quelques semaines.

 

#de, chauffage, du, lecteur, MOSFET, Problème

 

google

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *