Problème de circuit de bug FM

Umer Farooq

Problème de circuit de bug FM


J’ai implémenté cette disposition de circuit imprimé, mais lorsque j’ai connecté cet appareil au téléphone, il n’y a pas d’impulsion dans le récepteur du téléphone. Veuillez m’informer de ce que je fais mal !!

entrez la description de l'image ici

Et voici ma photo d’implémentation. Les 2 fils à droite sont destinés à la sortie de mon implémentation vers le téléphone. http://imageshack.us/photo/my-images/820/pict1868s.jpg/

Les fils sur la gauche sont connectés à la ligne téléphonique qui est entrée du fournisseur de services à mon circuit. http://imageshack.us/photo/my-images/18/pict1869v.jpg/

S’il vous plaît, aidez-moi. Veuillez me dire ce qui ne va pas dans cette implémentation. Je serais très reconnaissant.

edit: Voici l’image du bas. Je me suis assuré que les lignes et les connexions ne sont pas courtes sur les colonnes. Il peut sembler qu’ils sont courts sur la photo, mais ils ne le sont pas! http://imageshack.us/photo/my-images/403/pict1870f.jpg/

J’ai mesuré la tension à travers tous les composants de ce circuit, mais j’ai été étonné que la ligne téléphonique (ligne du fournisseur de services) ait 50 V CC et mes fils d’entrée qui sont connectés aux fils du fournisseur de services fournissent simplement 4,86 ​​V CC au circuit. J’utilise des fils CAT 5e pour l’entrée et la sortie. La tension aux bornes de chaque composant est de 4,86 ​​V CC, sauf la tension aux bornes du transistor et 220 Ohm est de 4,01 V CC. Maintenant, je vous en prie, aidez-moi.

markrages

Avez-vous un multimètre?

markrages

Veuillez également montrer le bas de votre tableau.

Brian Carlton

Ne vous connectez pas à la ligne téléphonique si vous ne savez pas ce que vous faites. Vous pouvez gâcher le service téléphonique.

stevenvh

@Brian – Je serais plus inquiet pour moi; s’il y a un appel entrant (qui sonne) lorsque vous tenez les fils, vous allez subir un choc désagréable.

Umer Farooq

Pouvez-vous s’il vous plaît comprendre le problème maintenant? Quel peut être le problème car il n’y a pas de pouls dans le récepteur téléphonique et lorsque je compose le numéro de téléphone, je reçois une réponse de téléphone occupé …

Réponses


 Oli Glaser

Une chose que j’ai remarquée, c’est que vous semblez avoir manqué les pauses dans les rangées comme le montre le diagramme. Dans le diagramme, ils sont en A8, D9 et G7. Vous devez couper le cuivre à ces points.

Vérifiez que toutes vos diodes ont les bonnes polarités et que votre transistor est dans le bon sens.

De plus, la soudure semble très aléatoire, il est possible que vous ayez un joint sec ou deux. Je ferais refusionner les joints qui ne semblent pas brillants et lisses (je suppose que vous utilisez une soudure à base de plomb)
Avez-vous des flux? Si c’est le cas, utilisez-en beaucoup. Assurez-vous de garder votre pointe de fer propre en l’essuyant entre les utilisations.
Gardez à l’esprit que si vous vous trompez, vous risquez d’avoir des ennuis avec la compagnie de téléphone, voire pire si vous faites les choses correctement 😉
Il peut être préférable de commencer à apprendre avec un projet plus simple et « plus sûr ».

Umer Farooq

J’ai fait comme tu l’as dit pour rompre les connexions mais il n’y a toujours pas de pouls dans le téléphone. Je ne sais pas pourquoi cela se produit, veuillez m’aider. Et ceci est un projet que je n’essaye pas de détacher la vie privée de quelqu’un à travers ces choses .. 🙂

Oli Glaser

Malheureusement, il est difficile d’être exact avec les informations fournies. Cela peut être un certain nombre de choses – si vous avez un multimètre, testez les courts-circuits / ouvertures et vérifiez les tensions à chaque nœud (affichez les résultats). Avez-vous le lien vers la page de projet d’origine? L’avertissement concernait davantage la compagnie de téléphone si vous court-circuitiez accidentellement les lignes ou quelque chose – les interférences RF du circuit pourraient également causer des problèmes, alors assurez-vous d’utiliser une fréquence / puissance appropriée.

Umer Farooq

hackedgadgets.com/2006/04/30/telephone-listening-bug Ceci est le lien vers le site web du projet

Umer Farooq

J’ai compris que la résistance à travers chaque composant est de 48K Ohm, et la résistance à travers 330pF, 470pF et le transistor est de 60,5k Ohm. Est-ce normal?

Oli Glaser

Si vous voulez dire pour chaque composant individuel, alors non (sinon, à ce stade, ce serait une bonne idée de tout mesurer – sans alimentation appliquée). Vous mesurez mal ou votre multimètre est endommagé. Je ne pense pas que la tension de la ligne téléphonique devrait s’affaisser sous une charge de 50K (vous pouvez essayer une résistance de cette valeur ou d’une valeur similaire à elle seule pour voir), donc quelque chose d’autre est probablement faux.

 

#de, Bug, Circuit, FM, Problème

 

google

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *