REF02 ne fonctionne pas – circuit DAC 5v 4 canaux, connexion en étoile et mise en page

Oliver Walters

REF02 ne fonctionne pas – circuit DAC 5v 4 canaux, connexion en étoile et mise en page


J’ai connecté mon circuit comme dans le schéma, avec une alimentation 15V (les deux amplis sont connectés de la même manière) – mais le DAC semble consommer trop de courant pour le REF02, même si la page 24 du La fiche technique du CAD décrit son utilisation dans cette configuration. Qu’est ce que j’ai mal fait?

Merci beaucoup pour votre aide

DAC8555
REF02
LM358
schéma du circuit
mise en page réelle

brhans

… et que mesurez-vous aux broches de la prise où vous brancheriez le REF02?

Oliver Walters

@brhans Une des pistes de stripboard s’était désagrégée d’une manière ou d’une autre, mais elle est maintenant corrigée. Le problème est que le REF02 ne donne que 1,45 V malgré 15 V chez Vin?

brhans

Je romprais la connexion entre votre REF02 et le DAC8555, puis mesurerais la sortie REF02 pour vérifier que le DAC8555 n’essaye pas de tirer trop de courant. Vous pourriez avoir besoin d’un régulateur 5V séparé pour piloter les broches Vdd du DAC.

Oliver Walters

@brhans Oui, vous avez raison. J’ai rompu la connexion et ça donne 5V. Pourquoi cela, car la fiche technique du DAC8555 ci-dessous à la p.24 décrit spécifiquement comment utiliser le REF02 à la fois comme référence et comme source d’alimentation? Et la seule chose qu’il alimente est le DAC, car les amplis op sont alimentés par le 15V?

brhans

Il semble que quelque chose amène votre DAC8555 à tirer un courant excessif. Essayez peut-être de déconnecter toutes ses lignes Vout pour voir s’il y a un problème avec vos amplis-op.

Réponses


 Barry

Selon votre circuit, vous avez +15 volts (provenant vraisemblablement d’un certain type d’alimentation) connectés directement au Vin du REF02. Vous dites que vous ne mesurez que 0,35 volt chez Vin. De toute évidence, quelque chose ne va pas ici. Vous devez vérifier que le +15 volts est présent sur la carte, puis vérifier le câblage vers Vin du REF02 qui signifie à la fois le câblage Vin et le câblage GND. Si le REF02 fonctionne en dehors de la carte, il ne charge pas les +15 volts. Il se passe autre chose.

Oliver Walters

OK, le problème à l’origine était que le REF02 Vout ne donnait que 1,45 V. Ayant trouvé l’une des pistes de stripboard a été cassée en quelque sorte, que j’ai corrigé, c’est retourné à cela. Le 15V est maintenant présent chez Vin, mais Vout ne montre que 1,45V.

Barry

Essayez de déconnecter Vout du reste du circuit. Si la sortie passe à 5 V, essayez de reconnecter un fil à la fois pour voir lequel charge la sortie. Si la sortie reste à 1,45 V, votre REF02 est probablement défectueux.

 

-, #en, #et, #pas, 4, 5v, canaux, Circuit, connexion, DAC, étoile, fonctionne, mise, ne, page?, REF02

 

google

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *